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Disclaimer
1.

All the contents of The PCLinuxOS Magazine are only for general
information and/or use. Such contents do not constitute advice
and should not be relied upon in making (or refraining from
making) any decision. Any specific advice or replies to queries in
any part of the magazine is/are the person opinion of such
experts/consultants/persons and are not subscribed to by The
PCLinuxOS Magazine.

2.

The information in The PCLinuxOS Magazine is provided on an
"AS IS" basis, and all warranties, expressed or implied of any
kind, regarding any matter pertaining to any information, advice
or replies are disclaimed and excluded.

3.

The PCLinuxOS Magazine and its associates shall not be liable,
at any time, for damages (including, but not limited to, without
limitation, damages of any kind) arising in contract, rot or
otherwise, from the use of or inability to use the magazine, or any
of its contents, or from any action taken (or refrained from being
taken) as a result of using the magazine or any such contents or
for any failure of performance, error, omission, interruption,
deletion, defect, delay in operation or transmission, computer
virus, communications line failure, theft or destruction or
unauthorized access to, alteration of, or use of information
contained on the magazine.

4.

No representations, warranties or guarantees whatsoever are
made as to the accuracy, adequacy, reliability, completeness,
suitability, or applicability of the information to a particular
situation. All trademarks are the property of their respective
owners.

5.

Certain links on the magazine lead to resources located on
servers maintained by third parties over whom The PCLinuxOS
Magazine has no control or connection, business or otherwise.
These sites are external to The PCLinuxOS Magazine and by
visiting these, you are doing so of your own accord and assume
all responsibility and liability for such action.

Material Submitted by Users
A majority of sections in the magazine contain materials submitted by
users. The PCLinuxOS Magazine accepts no responsibility for the
content, accuracy, conformity to applicable laws of such material.
Entire Agreement
These terms constitute the entire agreement between the parties with
respect to the subject matter hereof and supersedes and replaces all
prior or contemporaneous understandings or agreements, written or
oral, regarding such subject matter.
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Welcome From The Chief Editor
Have you ever noticed how some folks sometimes
make things WAY more complicated than they
need to be, even when they try to make things
simple? That’s what happened to the Gmail team in
July, when they rolled out their latest “enhancement”
to the popular online email service. It’s almost as if
they convince themselves that the simplest
approach just can’t be the best or right answer.
Certainly, after expending all that energy making
simple things complicated, how can it be resolved
with a simple solution? Therein lies the problem.

The PCLinuxOS name, logo and colors are the trademark of
Texstar.
The PCLinuxOS Magazine is a monthly online publication
containing PCLinuxOSrelated materials. It is published
primarily for members of the PCLinuxOS community. The
magazine staff is comprised of volunteers from the
PCLinuxOS community.
Visit us online at http://www.pclosmag.com

Never fear. I’ll show you this month, in the ‘Undo
Gmail’s Latest “Enhancements”’ article, how to
uncomplicate your Gmail inbox and to effectively
remove the Gmail team’s illconceived and over
complicated “solution.”

This release was made possible by the following volunteers:
Chief Editor: Paul Arnote (parnote)
Assistant Editor: Meemaw
Artwork: Sproggy, Timeth, ms_meme, Meemaw
Magazine Layout: Paul Arnote, Meemaw, ms_meme
HTML Layout: YouCanToo

July also saw the release of new PCLinuxOS Live
CDs that feature the newly added Mate desktop,
along with quarterly updates of the LXDE and KDE
Live CDs. OnlyHuman also released an unofficial
community remaster of a PCLinuxOS Live CD that
features the Enlightenment e17 desktop.
Don’t forget: if you have an idea for an article,
please let us know! Send an email to
pclinuxos.mag@gmail.com, or send me or Meemaw
a PM in the forum with your article idea. Even better
yet, write it up yourself and send it to us. Don’t worry
if you consider yourself “not much of a writer.”
Meemaw, the magazine staff and I will put the final
spitandshine polish on it. We will accept articles in
whatever format you want to submit them. Annotated
text files, AbiWord files, LibreOffice files, or Google
Docs … they are all acceptable. We’ll transfer them
to Google Docs, which is the preferred platform used
by the magazine staff when collaborating on articles
and article editing.
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Sometime during August, there should be the arrival
of a new, future PCLinuxOS user in our home. It’s
getting quite a bit closer, and “mom and dad” are
putting on the final touches as we await the birth of
our first child. With our “due date” of August 25
(which also happens to be my birthday), I doubt I’ll
be around much towards the end of August. I’m sure
I’ll be rather preoccupied with getting mom and baby
home and settled. As such, I suspect you’ll see
Meemaw stepping up to write the Welcome From
The Chief Editor column for the September 2013
issue.

Staff:
ms_meme
Patrick Horneker
Meemaw
Gary L. Ratliff, Sr.
Daniel MeißWilhelm
AndrzejL
YouCanToo
Contributors:
Texstar
ThirdOfSix

Mark Szorady
Darrel Johnston
Andrew Huff
Pete Kelly
Antonis Komis
daiashi
µT6
exploder

The PCLinuxOS Magazine is released under the Creative
Commons AttributionNonCommercialShareAlike 3.0
Unported license. Some rights are reserved.
Copyright © 2013.

Until then, I hope for peace, prosperity, serenity and
happiness for all!
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Easy File Sharing With NitroShare
by Texstar
NitroShare is a network filesharing application that
makes sending a file to another machine on the local
network as easy as dragginganddropping.
I have a laptop computer and a desktop computer,
and wanted a hassle free way to share files between
them. This is how I did it.
I installed NitroShare from the Synaptic Software
Manager in PCLinuxOS to both the laptop computer
and the desktop computer.
I started NitroShare on the laptop computer, and
then started NitroShare on the desktop computer, so
both programs were running at the same time.
I selected “Help Me Setup NitroShare.”

I named the desktop computer “desktop,” and I
named the laptop computer “laptop.” You can name
them whatever you want.
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Clicking on “Next” on both the desktop and laptop
computers allows NitroShare to locate the
computers on the network.

You can select how often you receive notifications. I
left this “as is” and clicked next on both computers.

Almost done! I clicked on “Finish.”

On my desktop computer, a box appeared called
“Select Machine.” I right clicked on it, selected the
laptop, and clicked OK. I did the same thing on my
laptop computer, and selected “desktop.”
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Easy File Sharing With NitroShare
If I'm on my laptop and want to copy a file to my
desktop, I do the same thing but drag and drop it on
the gray box labeled desktop.
Finally, there are additional options available by right
clicking on the NitroShare icon on the panel and
selecting “Settings.” I selected the options to “Load
at startup,” and under the security tab, to
“Automatically accept all files.” You can also specify

a folder that will be used to save the files into if you
don't want to use the default Desktop folder.
If you want to share files between your Linux
computer and your Windows computer you will have
to download and install NitroShare for Windows from
the following location:
https://launchpad.net/nitroshare

Screenshot
Screenshot Showcase
Showcase

A second box appeared on my desktop computer
called laptop. The same happened on my laptop
computer, but it was called desktop.

Now, if I want to copy a file from my desktop
computer to my laptop computer, I simply open a file
manager (such as Dolphin), then drag and drop the
file on the laptop box!
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Posted by Arctarus5, on July 8, running KDE.
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Xfce Power User Tips, Tricks & Tweaks:
File Utilities (Part Two)

by Paul Arnote (parnote)

Edit As Root

Last month, we took a look at a solitary file utility,
and discussed why it should be a necessary part of
every Xfce user’s arsenal of tools. This month, we’ll
look at a collection of file utilities that make your life
under Xfce easy and simple, and without having to
remember a small collection of command line
commands.

Sometimes, you simply need to edit a file on your
system as the root user. For example, someone
thought it would be cute to name GIMP as Gnu
Image Manipulation Program in GIMP’s *.desktop
file. While the longer form is the full name of GIMP,
my mind is looking for GIMP when selecting it to
open a graphics file. To change the name in the
*.desktop file (stored at /usr/share/applications), you
need root privileges.

It only stands to reason that since Thunar is a file
manager, there are a lot of file utilities that can make
your interaction and work with files easier. As such,
I’m going to break up the Xfce Power User Tips,
Tricks & Tweaks: File Utilities article into three parts,
just because of the sheer volume of useful file
utilities that are available for use. We’ll wrap up the
discussion of file utilities that you can use from
Thunar Custom Actions in next month’s Xfce Power
User Tips, Tricks & Tweaks column.
Open Root Terminal
How many times have you been poking around in
Thunar, only to discover that you need to elevate
your “privileges” to root to accomplish what you
need to do? If you’re anything like me, it happens on
a fairly regular basis. Thanks to this Thunar Custom
Action, a root terminal is only two quick clicks of the
mouse away.
Give your new Thunar Custom Action a name and
description. Enter “Open Root Terminal” as the
name, and “Open root terminal window here” as the
description. On the third line, enter the following
command:

The easiest way to do this is to travel to the directory
where the “GNU Image Manipulation Program”
*.desktop file is stored (/usr/share/applications), and
edit the file where it sits. (Hint: simply change the
Name: line in the desktop file from GNU Image

Select an icon for your new custom action. Under
the “Appearance Conditions” tab, leave the “File
Pattern” set to the default * value, and place a
checkmark in front of Directories.
Now, simply right click your mouse on an empty
space in Thunar (e.g., not on a file). Select “Open
Root Terminal” from Thunar’s right click context
menu. You will then be prompted to enter the root
password. Once you do, you will be presented with a
terminal opened up on your desktop, opened to the
directory that you were in when you selected the
option in Thunar, as the root user.

gksu terminal

PCLinuxOS Magazine
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Xfce Power User Tips, Tricks & Tweaks: File Utilities (Part Two)
Manipulation Program to GIMP). This Thunar
Custom Action allows you the opportunity to edit any
text file on your system that needs root privileges to
edit or change.

The command for the Copy To... custom action is as
follows:

Enter a name and description for your new custom
action. On the first line, enter “Edit As Root” as the
name, and “Edit selected file as the root user” as the
description on the second line. Enter the following
command on the third line:

I’ve slightly modified the original command from the
Phoenix Live CD to include the r command line
switch, which tells the copy command (cp) to recurse
any selected directories.

gksu l mousepad %f
Select an icon for your new custom action. Under
the “Appearance Conditions” tab, keep the “File
Pattern” set to the * default value, and place a
checkmark in front of Text files and Other files.
Now, selecting a file, then selecting “Edit As Root”
from Thunar’s right click context menu will prompt
you for the root password. Once supplied,
Mousepad will open with root privileges, allowing
you to edit the contents of the selected text file. This
custom action is useful for any text file you might
need to edit on your system that requires root
privileges. There are plenty around, since Linux’s
configuration files are typically text files of one kind
or another.
Copy To and Move To
Two of the “installed” Thunar Custom Actions that
came preinstalled on the old Phoenix Live CD (the
former PCLinuxOS version of Xfce) are called “Copy
To” and “Move To.” These two custom actions allow
you to copy or move selected files and/or directories
to new locations on your computer’s hard drive.
With both custom actions, a Zenity file selection
dialog box is displayed to give you (the user) the
chance to choose the destination folder where to
copy or move the selection of files.
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cp r %F $(zenity fileselection directory)

The command for the Move To... custom action is as
follows:
mv %F $(zenity fileselection directory)
Under the “Appearance Conditions” tab, leave the
File Pattern set to the default * value, and place a
check in front of every file type.
Now, whenever you want to copy or move a single
file or directory – or a group of files or directories –
simply select the file(s) and/or directory(ies) you
want to act upon, and select the appropriate custom
action to carry out your desired activity.
Copy To with a pulsating progress bar
One of the problems with the original Copy To... and
Move To... Thunar Custom Actions is that there is no
indication for when the actions have been
completed. One way to improve on this is to add a
pulsating progress bar to the command.
Using the copy (cp) command as our example, enter
the following on the command line of the Thunar
Custom Action Edit Action dialog box:
(for I in $(seq 2); do echo $I; sleep 1; done; cp r
%F "$(zenity fileselection directory)") | zenity
progress pulsate autoclose
You can do the same for the move (mv) command
simply by replacing the cp r part of the command
with mv.
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Xfce Power User Tips, Tricks & Tweaks: File Utilities (Part Two)
Copy Move
There is another way for us to copy or move a
selection of files and/or directories using a real
progress bar to indicate the progress of our selected
action. First, copy/enter the following in a simple text
editor (such as Xfce’s Mousepad), and save it to the
/Scripts directory in your /home directory. I call my
copy of this script copymove.sh. Don’t forget to
make the script file executable.
#! /bin/sh
n=1
corm=$(zenity list radiolist 
column="Select" column="Action" 
title="Copy Or Move" width=200 
height=175 text="Select which activity
you\nwould like to perform:" TRUE Copy
FALSE Move)

for file in "$@"; do
if [ ! e "$file" ]; then
continue
fi
mv "$file" "$dest"
echo $(($n * 100 / $#))
echo "# Moving file: $file"
let "n = n+1"
done | (zenity progress title
"Moving Files..." percentage=0 auto
close autokill)
fi

exit 0

if [ $? == 1 ]; then
exit
fi

Set up the “Appearance Conditions” tab of the Edit
Action dialog box the same as we did previously,
with the File Pattern set to the default value of * and
a checkmark in front of every file type.

Now, you will have a visual indicator that looks like
the dialog box above to indicate when the copy or
move action has completed.

PCLinuxOS Magazine

dest="$(zenity fileselection 
directory)"
if [ $corm == "Copy" ]; then
for file in "$@"; do
if [ ! e "$file" ]; then
continue
fi
cp r "$file" "$dest"
echo $(($n * 100 / $#))
echo "# Copying file: $file"
let "n = n+1"
done | (zenity progress title
"Copying Files..." percentage=0 auto
close autokill)
elif [ $corm == "Move" ]; then

Enter $HOME/Scripts/copymove.sh on the
command line for this Thunar Custom Action,
provided that you saved the copymove.sh bash file
in the /Scripts folder, within your /home folder.
Otherwise, be sure to provide the appropriate path
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information to where you stored your copy of the
copymove.sh bash file.
Under the “Appearance Conditions” tab, leave the
File Pattern set to the default value of *, and place a
checkmark in front of every file type.

computer, rather than making a second copy of the
file. You could do this rather easily from the
command line, but why drop out to a command line
terminal when we can create the soft link from within
Thunar even more easily?

Copy Filename & Path
Let’s see a show of hands – how many of you have
wanted or needed to copy the full path information
for a specific file into a document? I would be
surprised if everyone’s hand didn’t go up. At some
time in their computing history, everyone has had the
need to do this. With this Thunar Custom Action,
copying the full path and filename to the clipboard is
only a two step process. To accomplish this, you will
need to install xclip from the PCLinuxOS repository,
if you don’t already have it installed.

When you select this custom action, you will see a
dialog box similar to the one displayed above. Select
whether you want to copy or move the selected
file(s) or directory(ies), then select the OK button.
You will then be displayed a Zenity file selection
dialog box to allow you to decide upon the
destination directory.

Once you’ve decided upon and selected the
destination directory, a dialog box similar to the one
above will be displayed, with a fully qualified
progress bar to indicate the actual progress through
the file copy or move action.
Create Soft Link
Sometimes, you might want to simply create a “soft
link” to another file located somewhere on your

PCLinuxOS Magazine

Enter ln s %f $(zenity fileselection directory)
as the command in the Edit Action dialog box.
(That’s a small L, small N). In the “Appearance
Conditions” tab, leave the File Pattern set to the
default value of *, and place a checkmark in front of
every file type.
Now, select the file you want to create a soft link for.
When you select this custom action from Thunar’s
rightclick context menu, a Zenity file selection dialog
box will open, allowing you to dictate where the new
soft link is created.

Enter echo n %f | xclip selection c on the
command line of the Edit Action dialog box. Under
the “Appearance Conditions” tab, keep the File
Pattern set to the default value of *, and place a
checkmark in front of every file type.
Now, when you right click on a file and select Copy
Filename and Path from Thunar’s rightclick context
menu, the full path and filename of the selected file
will be copied to the clipboard.
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We can very easily add a confirmation dialog box to
this custom action, if you so choose. Just alter the
command to include a Zenity information dialog box,
as such: zenity info title="Filename & Path
Copied" text="Filename and path copied to
clipboard:\n\n%f"; echo n %f | xclip selection c.
If you wish to replace the word “and” with an
ampersand (&) in the text field, you will need to enter
it as &amp; or it will cause an error in the Zenity
dialog output. And yes, all five characters are
necessary.

spaces. That is, until this Thunar Custom Action
came along.

executable. Fortunately, this Thunar Custom Action
makes it easy as two clicks of the mouse.

Strip Spaces From Filenames
You’ve heard it before – over and over. It’s bad form
to include spaces in your filenames under Linux. It
isn’t that the Linux file systems can’t handle spaces.
Most every Linux file system handles spaces in
filenames quite well. It’s that spaces in filenames
pose special problems when working with files using
command line utilities. Typically, a space in a
command line is a delimiter that signifies another
command line switch is coming up.
I can attest to the difficulties that spaces in filenames
pose. In writing the scripts that I’ve shared here in
this article series, handling filenames with spaces in
them has been especially problematic.
If you’re like me, you avoid the use of spaces in
filenames altogether. I’d rather avoid any
unnecessary hassles in having to deal with the
pesky spaces. Since filenames under Linux are case
sensitive, I prefer to separate “words” in filenames
by capitalizing the first letter of each “word.” When
that doesn’t work, I prefer to use a dash as
separator between “words.”
Even as much as I might try to avoid having files
with spaces in the filenames, invariably someone will
send me a file whose filename is riddled with
spaces. Until now, my sole option has been to
manually edit the filename to eliminate those
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Enter for file in %N; do mv "$file" `echo $file | sed
e 's/ *//g' e 's/__//g'`; done in the command line
of the Edit Action dialog box. Under the “Appearance
Conditions” tab, leave the File Pattern set to the
default value of *, and check every file type.
When you select a file or a group of files and select
“Strip Spaces From Filenames” from the Thunar
rightclick context menu, any spaces in the
filename(s) will be converted to dashes. Thus, a file
named “this is a sample file.txt” will be renamed to
be “thisisasamplefile.txt.”
Make File Executable
There are times – like when you are
entering/copying the bash files I’ve included in this
article series – when you need to make a file

Enter chmod +x %f as the command in the Edit
Action dialog box. Under the “Appearance
Conditions” tab, set the File Pattern to *.sh;*.py;*.pl
and place a checkmark in front of Text Files and
Other Files. If you have other types of files that you
would like to make executable (e.g., files from other
scripting languages), add them to the File Pattern
list, separating each with a semicolon.
Now, whenever you right click on an eligible file, you
will be given the chance to make the file executable
by selecting “Make File Executable” from Thunar’s
rightclick context menu.
Advertisement
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Disk Usage Utility
Sometimes it’s not enough to simply know the size
of a file, directory, group of files, or group of
directories. Sometimes, you need or want to know
how much disk space they consume – which is
usually more than the actual size of the files. With
this Thunar Custom Action, you can easily see how
much space a file, group of files, directory, or group
of directories is taking up on your hard drive.

Now, when you select a file, group of files, directory,
or group of directories, a listing of each file or
directory selected will appear, with the amount of
disk space each file or directory occupies on your
hard drive.
Make Backup Copy
Whenever you are editing a file, it’s a smart move to
always make a backup copy of the original file. It’s
great added insurance if things should “head south”
at the speed of light. This Thunar Custom Action
makes the creation of a backup file a simple, two
click process.

Enter du chs apparentsize %N | yad 
title="Disk Usage Utility" textinfo width=300 
height=200
windowicon="applicationvnd
oasis.opendocument. chart" button="gtkok" in
the “Command” field of the Edit Action dialog box.
Under the “Appearance Conditions” tab, leave the
“File Pattern” set to the default value of *, and make
sure there’s a checkmark in front of every file type.
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Enter cp backup=t %f %f.backup into the
“Command” field of the Edit Action dialog box. Under
the “Appearance Conditions” tab, leave the “File
Pattern” set to the default value of *, and place a
checkmark in front of every file type.
This custom action will make a copy of a single file
or directory, and append “.backup” to the end of the
filename, placing it in the same directory as the
original.

Summary
As you can see, there are a lot of file utility tasks that
can be handled via Thunar’s Custom Actions. Next
month, we’ll look at a special set of file utilities that
help deal with ISO, IMG and md5sum files.
Looking for an old article?
Can't find what you want? Try the

PCLinuxOS Magazine's
searchable index!
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Screenshot
Screenshot Showcase
Showcase

Available in the following desktops:
KDE

LXDE

Openbox

Xfce

Gnome

Enlightenment e17
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Posted by parnote, on July 20, running Xfce.
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PCLinuxOS Puzzled Partitions

Tux Scrappler

TUX SCRAPPLER RULES

Follow the rules of Scrabble®. You can view
them here. You have seven (7) letter tiles with
which to make as long of a word as you possibly
can. Words are based on the English language.
NonEnglish language words are NOT allowed.
Red letters are scored double points. Green
letters are scored triple points.
Add up the score of all the letters that you used.
Unused letters are not scored. For red or green
letters, apply the multiplier when tallying up your
score. Next, apply any additional scoring
multipliers, such as double or triple word score.

Download Puzzle Solutions Here!

An additional 50 points is added for using all
seven (7) of your tiles in a set to make your
word. You will not necessarily be able to use all
seven (7) of the letters in your set to form a
“legal” word.

Sudoku Rules: There is only one valid solution to each Sudoku In case you are having difficulty seeing the point
puzzle. The only way the puzzle can be considered solved correctly value on the letter tiles, here is list of how they
are scored:
is when all 81 boxes contain numbers and the other Sudoku rules
have been followed.
0 points: 2 blank tiles
When you start a game of Sudoku, some blocks will be prefilled for
you. You cannot change these numbers in the course of the game.

1 point: E, A, I, O, N, R, T, L, S, U
2 points: D, G
3 points: B, C, M, P
4 points: F, H, V, W, Y
5 points: K
8 points: J, X
10 points: Q, Z

Each column must contain all of the numbers 1 through 9 and no
two numbers in the same column of a Sudoku puzzle can be the
same. Each row must contain all of the numbers 1 through 9 and no
two numbers in the same row of a Sudoku puzzle can be the same. Optionally, a time limit of 60 minutes should

apply to the game, averaging to 12 minutes per

Each block must contain all of the numbers 1 through 9 and no two letter tile set.
numbers in the same block of a Sudoku puzzle can be the same.

PCLinuxOS Magazine

217 points possible, average mark is 152
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PCLinuxOS Crossword Puzzle: August 2013
GIMP Filters

PCLinuxOS Puzzled Partitions
1.
Makes a plain background look like fine
woven cloth
2. Makes the edges of an object fuzzy
3. Makes an object more shiny
4. Draws graph paper lines
5. A frame
6. Makes a wavy pattern with an object
7. Makes a plain background look like a coarse
weave
8. Makes an object look like it is raised above
the surface of the drawing.
9. Colors spread randomly in the background
10. Changes a plain background into one with a
tiled pattern
11. Puts an angled edge on an object
12. Changes your background to look like a
maze
13. Can make a very bright star in your drawing
14. Changes an object's appearance to a 3
dimensional object
15. Changes the colors of an object and
background to look like a neon sign
16. Overlays your image with a puzzle pattern

Download Puzzle Solutions Here!
PCLinuxOS Magazine

17. The best image manipulation program out
there!
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Download Puzzle Solutions Here!

PCLinuxOS GIMP Filters Word Search

PCLinuxOS Magazine

GIMP
Pixelize
Enhance
Distorts
Engrave
Noise
Supernova
Clothify
Glow
Bevel
Displace
Warp
Plasma
Pattern
Flame
Checkerboard
Grid
Maze
Frosty
Glossy

Blur
Gaussian
Sharpen
Emboss
Mosaic
Sparkle
Artistic
Weave
Decor
Border
Map
Render
Clouds
Nature
Fractal
Waves
Jigsaw
Chrome
Neon
Textured
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Undo Gmail's Latest "Enhancements"
by Paul Arnote (parnote)
During July, Google rolled out “enhancements” to its popular Gmail service.
Google now has Gmail setup to “automatically” filter your email into several
predefined “tabs” or “categories,” completely independent of any other filters you
might have set up in your Gmail account. Google has a long history of “fixing”
things that were never broken. This definitely falls within that category.

Without even asking (or caring) if you want this “enhancement,” Google just
thrust it upon its Gmail users. Thanks a lot, Google (not). Above is the “default”
values that Google suggests for setting up your Gmail Inbox. Google doesn’t
even give you the opportunity to define or name your own tabs. Your only choice
is to give them the default name that Google wants you to use.

Almost every reaction I’ve read about these “enhancements” has been negative.
And it’s not as if Google really cares what its users think, anyway. Now, instead of
just receiving your email into one simple inbox and allowing the filters that you
have set up handle the sorting of the email, someone at Google it would be a
good idea for you to have to search through multiple tabs to find your email. Click
on the “+” at the far right to bring up the settings dialog box.

To revert your Gmail appearance back to the “old,” single Inbox look, deselect
every message category, except for “Primary.” Voila! Now you have your “old”
Gmail Inbox back.[a] Also, so that these funky tab labels don’t show up in your list
of Gmail labels, go into the settings for Gmail and set the labels for Social,
Promotions, Updates and Forums to “Hide.” Even after turning off the tabs, Gmail
will still try to apply the labels, unless you turn them off (hide them), too.

LinPC.us
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by daiashi

Game Zone:
Steel Storm: Burning Retribution

Steel Storm: Burning Retribution

About the Game:
Steel Storm: Burning Retribution is a top down
action shooter with old school spirit. It marks the
return of topdown shooters with new twists. The
game has score oriented competitive gameplay, and
is designed for people who like fast paced action,
hordes of smart enemies, destructible worlds and
ground shaking explosions.
The events take place in an alternative universe
where you control an advanced hovertank, packed
with the most advanced and sophisticated weapons.
Your task is simple, but nevertheless not trivial. In
the fight against extraterrestrial invaders, you must
prevail!
Key features:
• 20+ hours of singleplayer experience
• Pave your way to victory with the burning remains
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of your enemies through 25 different campaign
missions
• Enjoy fast paced and streamlined gameplay
• Engage in online warfare with up to 16 players in
any of the multiplayer modes
• Coop, Deathmatch and elaborate Capture the
Flag multiplayer modes
• Complete Challenges and unlock FirstPerson
camera mode
• Create new missions or modify existing ones using
the unique realtime collaborative mission editor and
share them with the world
• Runs on NetBooks

The first installment of the game, called "Steel
Storm: Episode 1," was released in September 2010
as a shareware game. The game became fairly
popular, reaching 310,000+ downloads worldwide,
and taking a spot in the Top 100 of the Indie of the
Year 2010 competition and IndieDB Video Spotlight 
September 2010.

About The Company:

After Clay "daemon" Cameron parted his ways with
KotinAction, the company put together more
experienced team to pursue Steel Storm 2, a spinoff
first installment of the game, using the idTech 4
engine which powered such hits as Doom 3(R),
Quake 4(R), Prey(R), ETQW(R) and Wolfenstein(R).

KotinAction Creative Artel is a small video game
developer, a privately owned entity dedicated to
creating and producing fun to play and challenging
video games. They are a very small team.
Headquarters of the company are located in Del Rio,
TX, USA and the current operation office is located
in Austin, TX.
Before the company shaped up, most of the team
members were modders of ID Software's® games
Quake® and Doom 3®, with various degrees of
expertise. In 2008, Alexander "motorsep" Zubov,
inspired by the indie movement in the video game
development industry, decided to make his own
game, entitled "The Prophecy." Teaming up with
gifted game logic coder, Clay "daemon" Cameron,
Alexander was able to prototype "The Prophecy"
within a month and present it at QuakeExpo 2008.
After successful presentation of the game, Kotin
Action Creative Artel was born and the duo began
working on their first commercial title called "Steel
Storm," which was planned as an episodic series.

On May 11th of 2011, KotinAction Creative Artel
released the continuation of the series, titled "Steel
Storm: Burning Retribution", which was released
simultaneously on Steam, Desura and Ubuntu
Software Center, and has received overall positive
reviews.

System Requirements:
• OS: Windows XP SP2 / Windows Vista / Windows
7 / Linux / Mac OS X 10.5.8+
• Processor: 2.0+ GHz Single Core Processor (Dual
Core Processor recommended)
• Memory: 1 Gb RAM (2 Gb or greater
recommended)
• Graphics: NVIDIA GeForce 7600GT+ or ATI
Radeon 2400+ HD with 256 Mb of VRAM (512 Mb of
VRAM recommended)
• Hard Drive: 900 Mb
• Sound: Standard Sound Card
• Input: Keyboard + mouse or gamepad (XB360 or
Logitech Rumblepad 2 recommended)
• Steam from the PCLinuxOS repository
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Game Zone: Steel Storm: Burning Retribution
Screenshots:

Install Steam (if you don’t have it installed
already), then start it. You will need to create a
new account, if you do not already have one.
Once you have Steam up and running, go to the
store tab. Click on the Linux tab if you wish and
search for Steel Storm. Click on and download
the demo. If you have updated your system,
including graphics drivers, you should be good to
go.
http://store.steampowered.com/app/96200/

Getting it to run:
This is my first review of a game that runs natively in
Linux, through Steam for Linux. There is not much to
it. No Wine needed here. You will need to fully
update your system, including your graphics drivers.
After your update, search for steamlauncher from
your PCLinuxOS package manager.
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PCLinuxOS Recipe Corner

Ingredients:

Chocolate Chip Ice Cream Bread

2 cups vanilla ice cream, softened
1 1/2 cups selfrising flour
1/2 cup mini chocolate chips
Sprinkles
* substitute for selfrising flour
1 ½ cups AP flour
2 ¼ tsp baking powder
½ tsp salt
Mix to combine.
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Cooking Instructions:

1. Preheat the oven to 350 degrees F.
2. Combined the ice cream, flour, and chocolate
chips in a bowl. Press the batter into a buttered 5×3
loaf pan and shake the sprinkles on top.
3. Bake for 45 minutes, or until the top turns golden
brown. Allow to cool for five minutes in the loaf pan,
then turn out onto a wire rack to cool completely.

It's easier than E=mc2
It's elemental
It's light years ahead
It's a wise choice
It's Radically Simple
It's ...
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GIMP Tutorial: Masks Explained
by Meemaw
We’ve used masks in several of our projects.
Sometimes it’s hard to understand exactly what a
mask does, so I’m going to try to explain it in this
article.
A mask is a layer you can add to your project to
affect certain parts of it. However, instead of being
another layer, the mask is attached to a layer and
affects the pixels on that layer. It’s used to block or
show the pixels on the layer it is part of, so your
project is changed in some way.
Basically, a white mask makes your layer show, but
allows you to “cover” part of it to show what’s
underneath, and a black mask makes your layer
transparent, so you see the next layer down, while
allowing you to “uncover” any part you want visible.
When we did the layer mask on the flower photo, we
created two layers, made the bottom layer
grayscale, and configured the mask on the color
layer to be black, which blocked out the color.
Painting a black layer mask with white makes those
pixels transparent, so we could see the color in that
layer.
It
just
blocks out the
layer it’s attached
to, so we could
still
see
the
grayscale
layer
on the rest of the
photo.
This
resulted in our
flower showing as
color and the rest
of the photo as
grayscale.
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On
the
infant
photograph, we also
made the layer mask
black.
Painting
with
white makes the mask
transparent and the
color in that layer shows
through. That’s also why
we had to make several
layers, each with its own
color. Each layer mask
brings out the color we
configured on that layer
in the areas we painted,
while leaving the rest
grayscale.
If you have a color and a
greyscale layer, you can
put a white layer mask
on the color layer and paint with black to make the
greyscale show through. On the example below, I
did just that.

rose. Notice the layer section on the right. The layer
mask now shows the areas painted with white and
gray on it besides the black part of the mask.

With the right photo and a little imagination, you can
make a very dramatic image!
Let’s
try
something else.
I loaded this
photo into Gimp:

One thing we haven’t tried is using a shade of gray.
If you paint on a layer mask with 50% gray, then that
portion of your layer will be 50% transparent. In the
example below, I chose a 65% gray and painted the
leaves above and to the left of the rose. You can see
that there is color there, but it is not as bright as the
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In Gimp, I did the following:
Duplicate Layer, then using the bottom layer, click
Color > Desaturate. Add a Layer Mask to the color
layer.
With the layer mask chosen, Blend with a BG to FG
gradient (BG is background white on the left of the
button, FG is foreground black on the right).
Starting with the top of the
photo, click and drag to
about two thirds of the way
to the bottom of the photo.
>
Now we see that the top of
the photo is still in color, but
the gradient in the layer
mask slowly changes the
color to grayscale as you
get lower in the photo. You
can see what is unmasked
so the color shows through
and what is not. You can
make either the color or the
grayscale as big or small as
you
want
simply
by
changing
where
the
gradient starts and ends.
The farther down you start
makes more color and less grayscale in the photo. If
you want color at the bottom, simply start at the
bottom of the photo and drag upwards.

Connect

All your
PCLinuxOS
connections in one
convenient location!
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Experiment with your photo to get the effect you
want. To prevent overwriting – and possibly losing
the only copy of your photo – it’s best to always work
on a copy of your original image.

Visit Us On IRC

• Launch your favorite IRC Chat Client software
(xchat, pidgin, kopete, etc.)
• Go to freenode.net

Support PCLinuxOS! Get Your Official

PCLinuxOS

Merchandise Today!

• Type "/join #pclosmag"
(without the quotes)

Page 21

International Community
PCLinuxOS Sites

Linux Docs
Linux Man Pages

Screenshot
Screenshot Showcase
Showcase

Netherlands

Turkey
Denmark

Czechoslovakia

Italy

Poland

Posted by MerReady, on July 9, running Mate.
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ms_meme's nook: On Line
I joined the forum in August '08 and have been
writing and singing songs about PCLinuxOS
ever since. Everyday we go on line and log into
the forum to find fun and friendship. We eagerly
await every new release of PCLinuxOS and are
never disappointed. We learn in the main forum
and laugh and tease the mods in the Sandbox.
The words for this song are about friends in '09.
But the fun we share and the inviting nature of
the forum remain the same no matter what year.
I
love
singing
about
PCLinuxOS.

ms_meme

When you are lonely and need something to do you can always go on line
When life is boring and you need something new you can always go on line
Log into the forum where all your friends will greet you
Log into the forum new users will meet you
You will see Neal posting the latest scoop
And Joble cleaning up the poop
So log in you'll always win
Log in do it again and again
Log in you won’t be lonely then on line
You have '09 but there's no waiting now to get '10 on line
Tex and the Gang are all our brothers you will be just fine on line
Just save your data and everything that matters
If you don’t want your /home to be all in tatters

MP3
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Come on now join the group
Be part of the loop
And log in you'll always win
Log in do it again and again
Log in you won’t be lonely then on line

OGG
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Running Multiple Commands From
The Command Line Or A Bash Script

by Paul Arnote (parnote)

There may be times, when you are working in a
terminal session or writing a bash script that you
want to execute multiple commands. Fortunately,
and as you might expect, Linux gives us multiple
ways to do this.
command1; command2; command3
When separated by a semicolon, all of your
commands will be executed, regardless if they return
an error code or not. This situation will probably
satisfy a lot of your needs. In the illustrative image
above, I’ve executed the ls command (to list the
directory conents of my /home directory), followed by
the cal command (to display a calendar of the
current month), and then “pinged” google.com three
times with the ping command. Each were separated
by a semicolon, and each executed in the order
listed. While it may not be a very practical example,
it does illustrate the concept fairly well.
But, what if you wanted the subsequent commands
to be executed only if the previous command
successfully completed, without an error code (other
than zero)? Linux has us covered for that
eventuality.
command1 && command2 && command3
Using a && (two ampersands) to separate your
commands will allow the second command to
execute only if the first command successfully
completes without an error, and the third command
to execute only if the second command successfully
completes without an error.
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Taking a slightly different path, we can also “chain”
commands together to execute only if the previous
command failed or returned an error code (other
than zero). Instead of using the &&, we use two pipe
characters (||), which is the same as saying “or.”
While this can be a bit complex to wrap your mind
around, I’ll try to explain.
command1 || command2 || command3

With this syntax, if the first command returns an
error code, then and only then will the second
command be executed. If the first command and
second command return an error, then and only then
will the third command be executed. If the first
command successfully completes, then neither the
second or third commands will be executed. If the
first command is unsuccessful but the second
command successfully completes, then the third
command will be ignored.
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Summary
Many Linux users may find little need to use the
command line, thanks to the fantastically complete
GUI desktops we have to choose from. Other Linux
users may be afraid of the command line. But
sometimes, there are things you can only do from
the command line. Yet other times, using the
command line is the fastest way to get things done.
Every Linux user owes it to themselves to at least
learn their way around the command line. You never
know when you might find it helpful and useful.

The place where breaking news,
BitTorrent and copyright collide

Screenshot
Screenshot Showcase
Showcase

Does your computer run slow?
Are you tired of all the "Blue Screens
of Death" computer crashes?

Are viruses,
adware, malware &
spyware slowing
you down?
Get your PC back
to good health
TODAY!
Get
Posted by Agust, on July 26, running e17.
Download your copy today! FREE!
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Friendship Day
by Meemaw
Having a good friend with whom we can share our
feelings and problems will make our world happy
and worth living. Understanding, compassion and
love are some of the qualities a friend shows. They
are the people who say silently, through their words
or actions, that we are special and important. We
should thank all our dear friends and tell them how
much their support and friendship means to us. Most
of the time, we don’t find or take advantage of an
opportunity to express our gratitude, or to tell them
how important they are. Friendship Day is the
celebration of this wonderful bonding between two
hearts and a very good chance to say, “Hey, I value
your friendship and wouldn’t be the person I am
without it”.
Every year, the first Sunday in the month of August
is celebrated for the beautiful bond between two
people; friendship. The idea of honoring friendship
and friends began in the year 1935 in the United
States. As the popularity and the true reason behind
the celebration spread, Friendship Day became an
international observation, and more and more
countries started observing this day. The first
Sunday of August is celebrated in most countries as
a dedication of this day to friends all over the world.
Each person has many other friends, so Friendship
Day is a celebration for everyone on earth.
This year, Friendship Day will be celebrated on the
4th.
To all my PCLinuxOS Forum Friends, I value your
friendship!
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Want to keep up on the latest that's
going on with PCLinuxOS?
Follow PCLinuxOS on Twitter!
http://twitter.com/iluvpclinuxos

Page 26

LibreOffice Tips & Tricks, Part 2
by Meemaw
In this second part of our series, let’s look at a few
more things in LibreOffice that can make your work a
little easier.

manipulate, and you will be taken to the spot in your
document that contains it. From there, you can
change or remove the hyperlink. As an alternative,
you can rightclick on the hyperlink you need to
change (in the Navigator), and choose Edit from the
dropdown box that appears.

Add a Page Break
My association has a dinner every year for its
members. To give them some helpful information, I
usually make a program booklet. Each page has a
certain kind of content, and I organize my document
page by page. One page is the cover, one page is
the agenda, and so on. Setting a Page Break helps
to keep things organized. After positioning your
cursor at the end of the text for a page, or at the end
of the chapter if you are writing a book, click on
Insert > Manual Break. Your next page (or chapter)
will stay positioned at the top of the next sheet. This
is nice if you redo your chapter and it turns out
longer: LibreOffice will insert a page, if needed, and
the next chapter will still start on the top of the next
page.
Use the Navigator
Most of the time, LO has the Navigator in the
toolbar as a default tool. I don’t use the Navigator
much, but I can see how it could be useful if you are
doing a large document with many pictures,
hyperlinks and tables. When you click on the
Navigator button (most of the time it looks like a
star), you will get a separate, resizeable window with
everything listed. If you wanted to change or remove
a hyperlink from your text, for example, you can
open the Navigator and expand the Hyperlinks
section. Doubleclick on the hyperlink you want to
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open the Navigator, expand the Bookmarks section,
and doubleclick the desired bookmark. You can also
rightclick the page number indicator in the left end
of the status bar at the bottom of the document.
When you rightclick it, all the inserted bookmarks
will show in a list and you can choose the one you
want. If you want to delete one, you can use the
Insert > Bookmark command and click the one you
want to delete, or open the Navigator, rightclick it
and choose Bookmarks > Delete.
Protect Your Document
Sometimes you want a little more security on a
document you have just finished. Clicking File >
Properties > Security and then clicking on the
Protect button will allow you to set a password so it
can’t be edited by anyone other than you.

Place Bookmarks
Another thing you can use for page navigation is
Bookmarks. They will also help you navigate
through a book if you have bookmarked each
chapter. With your cursor placed at the desired
location, click on Insert > Bookmark and you will
get a window asking you to name your bookmark. It
can be as simple as “Chapter 3”, or as complicated
as “Linux Financial Programs List”. As you add
bookmarks, you will see the ones you have already
added listed in that window. To go to a bookmark,

Make a Table of Contents
If you have correctly formatted your document, LO
can take your text marked as Headings and
construct a table of contents from them. I
experimented with a text file I keep from some of the
magazine subjects parnote and I discuss. I have it
sorted by date, which doesn’t help me find anything
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in particular. I formatted each date as Heading 3,
then followed the following steps:
1. Click Insert > Indexes And Tables > Indexes
and Tables
2. Click the Index & Table tab.
3. Select Table of Contents in the Type box.
4. Select any options you want and then click OK.
LO will create a nice table of contents from the
headings, even including the page numbers for you.
Of course, I positioned my cursor at the top of page
one so it would show up first in the document.

you are taken to that spot in the document. If I add
more discussions to my document, I can always
update it again.

The list will have spaces, so you may want to edit it
a bit, but it was much easier for me.

Always make sure you save your work!

Fonts

Different ways to move text
We all know that we can highlight text and click
<CTRL> + X (cut), and then <CTRL> + V (paste).
You can also click <CTRL> + Drag or just Drag the
highlighted text to move it just as easily.

Still not very descriptive, huh? Then, I went back and
reviewed the topics and placed a descriptive word
with each date, so I can see what’s there. So, now to
update the table of contents, I do it by clicking Tools
> Update > All Indexes And Tables.

The other good thing is that each entry in the TOC is
a link, and by doing a <CTRL> + click on an entry,
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Another thing I have wanted to do recently is to
make a list of some information that comes to me in
a spreadsheet. In an organization I belong to, the
members are in a huge database that includes loads
of information, but I just want to make a list of certain
names and numbers. I searched the database to get
the list I wanted, but it came in a spreadsheet, so I
downloaded and saved it. However, I have only
three columns (First Name, Last Name, Phone
Number) that I want to save in a text document, just
as a handy reference.
I highlighted the cells I wanted in the spreadsheet
and pressed <CTRL> + C (for Copy) and then went
to my text document and chose Edit > Paste
Special (or you can click <CTRL> + <Shift> + V). A
window popped up and asked what special thing I
wanted. The choices will be different depending on
what you copy, but one of the choices for me was
“Unformatted text” which was what I wanted. The
information was pasted into my text document
without the table that usually appears when you
copy from a spreadsheet, so now I have a simple list
of names and numbers that I can use for reference.

I insert dates into many of my documents. In the
date options, I set it to update when I open the
document. That way when I want to send it out, the
letter has the current date. However, I kept seeing
that the font in the date wasn’t the same as the font
on the rest of the letter. to remedy that, I checked
the Default fonts in Tools > Options, and set them
all the same. If you have a certain font you use all
the time, you might consider reviewing the settings.
Change the Icons
Bidder in our forum found an article about changing
the icons in LO, which included another icon set
called images_flat. You can get the icon set here
https://github.com/hotice/myfiles/raw/master/images
_flat.zip
and they look like the example above.
Using Dolphin in superuser mode, he copied the file
(intact no need to unzip) to this directory:
/opt/libreoffice4.0/share/config/
He tried choosing the icons from within LibreOffice
(Options > View) but they did not show up. So, he
went back to
/opt/libreoffice4.0/share/config/
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and renamed the file images_tango.zip
images_tangoORIGINAL.zip

to

Then
he
renamed
images_flat.zip
to
images_tango.zip (but you can choose the font you
like the least and rename that one.) I like the Tango
icons, so I backed up the icons called “High
Contrast” and renamed the new ones as High
Contrast. It’s your system, so do what you want.
Starting up LibreOffice, he chose Tools > Options,
then under LibreOffice > View > Icon size and
style, set the icon theme to "Tango".

Screenshot
Screenshot Showcase
Showcase

Summary
I hope this installment has helped you to become
more organized and efficient! Part 3 will focus on
LibreOffice Calc.

Posted by Texstar, on July 21, running Mate.
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Testimonials From Veteran PCLinuxOS Users
Linux Superior To Windows, Definitively
by µT6
Years ago, I had to install a cheap, crappy tv tuner
card because I didn't have a tv in my room.

drivers and the specific app, but works almost out of
the box in Linux where it is not supposed to work?
Well, PCLinuxOS to the rescue again!

Then I installed the latest LXDE.

I disassembled the machine that had the tv tuner
card configured and working years ago, because I
had a tv in my room again. So, I wiped files and
configs from that time. I also put the tv tuner card in
a box, just in case I might need it again in the future.

Thanks to a damaged video card on the new pc I
assembled that won't work on Linux, I quickly
installed the old PC I had stored, installed the tv
tuner card and then installed minime. I configured
the card through PCC, and then added TVTime to
Minime.
The tv tuner card worked immediately, without
questions, and I had access to both the RCA and
cable inputs.
How is it possible that a tv card designed to work on
Windows XP refused to work with their specific
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This is the exception.
I rarely rave over anything. I really liked the new
desktop for the 64 bit KDE release. I thought that it
would remain my favorite for a while.

At that time, I was migrating to Linux, so the whole
process was a bit scary. But weird enough, the tv
card worked on Linux, and Linux only!

Thanks to recent events in my house, I needed a tv
in my room again (thank you thief, thank you so
much). So, I put that old crappy tv card to service
again. I tried to make it work in Windows again, with
new drivers I found. I succeeded, partially. It didn't
produce sound, and it refused to change channels,
so it was stuck on channel 63. It also didn't give me
access to the RCA connector, so I couldn't use the
cable box.

My monitors are old and somewhat dim compared to
new ones, so a lot of visuals just don't work well with
them.

Again, WOW!
People using other distributions just have no idea
what they are missing by not joining this community.
Thanks to all who contributed.
Life Is Good!
by exploder
Desktop Perfection
by ThirdOfSix
Sometimes, it takes me awhile to get to like a
particular look. But it is just like family, I always end
up liking each one.
I did not expect how I reacted to the latest (2013.04)
release of LXDE.
WOW!
Every time I boot a machine with it, it just grabs me.
It is like being out in the woods and coming across a
family of baby animals or seeing a particularly lovely
lady smiling at you.

Just one of those days when I switched on my PC
and realized how good I have it. I may not have any
money, don't have a very new PC, but here I am
enjoying my favorite Queen concert on a computer
that is running like a top! This computer spent most
of it's life sitting under my desk because the main
board is a real piece of crap. Despite all of this
PCLinuxOS MiniMe makes this thing very usable
and fast.
This PC has a 2009 Foxconn main board that, at
one time, would destroy a SATA hard drive in three
times of booting up. I went through three or four hard
drives before a BIOS update finally resolved the
problem. After that, there were problems with the
sound getting stuck in an infinite loop, and Plymouth
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always displayed huge and ugly. The computer was
a total piece of junk in my opinion.
When my newer rig's main board failed, I had to
make do with whatever parts I had available, and I
thought the Foxconn system was better than
nothing. I tried PCLInuxOS MiniMe because I knew
PCLinuxOS had the very best hardware support out
there. I was not disappointed. Also, I hate reinstalling
my OS all the time and fighting with software to get
things working.
I had seen people on other forums with really fast
boot times, but I never had that kind of luck on any
of my computers. PCLinuxOS gave me a fast boot,
Plymouth displayed nice and everything just worked
like it should. When I went in to tweak things for
maximum performance, there really was not much to
do. Just about all the tweaks were already in place
right out of the box!
When I had my last eye operation, I had to run
something else for a while because I just could not
see well enough to read the text in the KDE menu,
and I could not see well enough to go about making
things the way I needed. I had to use something that
had white text with a black background, and it was
still a real struggle to do much. The only thing I could
really use was the web browser with the text as big
as I could make it, and even then, I had to have my
face right on the screen to read anything.

looked like crap, and I never trusted the updates that
were offered. With PCLinuxOS, I knew the updates
were tested, and also that if there was a problem, it
would be fixed pretty darn quick.
The few times I have had problems with PCLinuxOS,
people on the forum went above and beyond to help
me. You just don't see that kind of support and
dedication very often, but I see it here all the time. I
really like the people in this forum, too. Around here,
you feel like you really know the people you interact
with. It really feels like they are an extension of your
family and it is a pleasure participating on the forum.
I am sitting here right now listening to Queen Live at
Wembley Stadium while I write this, and I was
thinking to myself that before switching to

PCLinuxOS, I spent most of my time fighting with the
computer, rather than enjoying it. Now I have a
pretty decent music collection, and I am enjoying it
on a machine that I used to think was only good for
spare parts.
I have written testimonials here before, but it never
hurts to thank people again for doing so much to
make things so good for others. I want to thank
every single person here for everything they have
done to make PCLinuxOS and this forum so good. I
appreciate everything all of you have done, and I
can't thank you enough for everything you have
done for me.
You folks are the best!

Screenshot
Screenshot Showcase
Showcase

People on this forum helped me to make the text in
Firefox big enough to where I could see it. Forum
members here also gave me the support and
encouragement to make it through a really bad
situation. They really cared, and it made a world of
difference. I was so happy when I could finally see
good enough to use KDE again!
My at the time my 7 year old son Trent helped me,
too. Without Trent's help, I would not have been able
to install updates or fix things with what I had to
temporarily run until I recovered. I did not like the OS
I had to use while I was recovering. It ran like crap,
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Posted by Scoundrel, on July 11, running Mate.
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More Screenshot Showcase

Posted by coffeetime, on July 26, running e17.

Posted by exploder, on July 27, running KDE.

Posted by RobNJ, on July 11, running e17.

Posted by Yunn, on July 13, running e17.
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